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DIGITAL EXPOSURE-BASED WORKFLOW
FOR DIGITAL IMAGING II CLASSES

COLUMBIA COLLEGE CHICAGO PHOTOGRAPHY DEPARTMENT
Revised 20100119

What this is
This workflow is for working with digital exposure-based photographic images.

Goal
The goal of this workflow is to allow you to create MASTER IMAGE FILES of the highest
quality from which you can create any type of derivative image for any type of output you
might desire.

This workflow is one of several possible ones: what’s important is that the Columbia
College Chicago Photography Department has created this one tailored to the needs of
our students.  Some steps may not be necessary for the particular image you are working
on.  In that case, skip a step and move to the next.  Following these steps should, in most
circumstances, provide you with optimum Master Files, and do so in an efficient, logical
and repeatable manner.

Overview
The following steps are divided into five main sections: Expose, Import, Develop, Finalize,
Archive.  The specific steps of this workflow ensure that your digital exposures are exposed
correctly; then imported, backed up, ranked, renamed for retrieval, tagged with your contact
information and copyright, converted to an archival digital negative format; developed using the
Adobe Camera Raw Converter for global adjustments; imported into Photoshop for local
adjustments and output sharpening, converting to other file formats, printing; then archived.

EXPOSE
EXPOSE CAMERA RAW FILES
Use Camera Raw format.

•  In a digital exposure, one half of all image data is contained in the single highest
zone. During image “development” in the Adobe Camera Raw Converter, this data
gets “pushed” down into the lower zones.  If you have underexposed, there are not
enough data to “push” down.  For enough data, overexpose by 1/2 to 2 stops.

•  Do not fill card completely.  Doing so invites card corruption and/or file corruption.
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IMPORT
1. SET PREFERENCES AND COLOR SETTINGS
Set Preferences in Bridge, Camera Raw and Photoshop, and Color Settings in Photoshop:

ADOBE BRIDGE PREFERENCES (see document entitled
bridge_photoshop_prefs_settings.pdf)

ADOBE CAMERA RAW PREFERENCES

General: select Save image settings in Sidecar
“xmp” files, and Apply sharpening to All
Images.

Default Image Settings:  check Apply auto
grayscale mix when converting to grayscale,
Make defaults specific to camera serial
number, Make defaults specific to camera ISO
setting.

Camera Raw Cache: Max. Size 1.0 GB

DNG File Handling: check Ignore sidecar “xmp”
files

JPEG and TIFF Handling: select Automatically
open.
PHOTOSHOP PREFERENCES (see document entitled

bridge_photoshop_prefs_settings.pdf)
PHOTOSHOP COLOR SETTINGS (see document entitled

bridge_photoshop_prefs_settings.pdf)

2. CREATE METADATA TEMPLATE
Create Metadata template in Bridge using Bridge>Tools>Create Metadata template.

•   Include your name, address, telephone number, copyright, and usage rights
information.

3. PLACE IMAGE CARD INTO CARD READER AND COPY DCIM FOLDER TO DESKTOP
•  Note: if iPhoto dialog box opens, do not choose it as the application to open digital files.  To
avoid this dialog box: APPLE>SYSTEM PREFERENCES>CDS and DVDS>When you insert a
picture CD>(choose «Ignore»)

4. RENAME DCIM FOLDER
•  Renaming the DCIM folder protects it from being overwritten when importing additional

cards.
•  Example:  20100117_chicago_a

•  (yearmonthday)_(projectdescription)_(a)
•  (a = first card of shoot, b = second card, etc.)

5. ON EXTERNAL HARD DRIVE MAKE FOLDER FOR IMAGE BACKUP
•  Give folder the same name as the renamed DCIM folder plus add the extension  .dng
   Example: 20100117_chicago_a.dng
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6. CONVERT PROPRIETARY CAMERA RAW FILES TO NON-PROPRIETARY, OPEN
SOURCE DIGITAL NEGATIVE (DNG) FILES

OPTION A: USE DNG CONVERTER

(Free download of DNG Converter application
at www.adobe.com)

Select folder containing original Camera Raw
files to convert.  Example:
20100117_chicago_a

Select destination folder to save converted
images.  Example: 20100117_chicago_a_dng

Do not change name.

Click «Convert»

OPTION B: USE ACR CONVERTER

In Bridge: select folder containing original
Camera Raw files.  Example:
20100117_chicago_a

Select All>double click to open Camera Raw
files in the ACR Converter.

In ACR Converter: Select All>Save Images

In Save Options:

Destination: Select Folder (select folder on
external HD)

File Naming (leave blank)

Format: Digital Negative
Compatibility: Camera Raw 5.4 and later
JPEG Preview: Medium Size
Unclick Embed Original Raw File

7. OPEN FILES ON EXTERNAL HARD DRIVE IN BRIDGE (KEEP ORIGINAL DCIM FOLDER
ON DESKTOP AS BACKUP OF ORIGINAL FILES)

8.  DELETE, RANK, ORDER AND GROUP IMAGES
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9. BATCH RENAME:
•  Name limit: 31 characters
•  Personal choice between the following three options:

OPTION A
Assigns yearmonthday plus project descriptor
plus sequential image number:

Bridge>Tools>Batch rename

Naming convention:
(yearmonthday)_(descriptor)_(sequence
number).dng

OPTION B
Assigns yearmonthday plus original camera
raw sequential image number:

Bridge>Tools>Batch rename

Naming convention: (yearmonthday)_(original
file number).dng

OPTION C
Assigns original file camera raw sequential
image number, only:

Bridge>Tools>Batch rename

Naming convention:
(original file number).dng

10. ADD METADATA TEMPLATE TO IMAGES
•  Bridge>Tools>Replace Metadata

11. ADD KEYWORDS TO IMAGES USING KEYWORD PANEL

12. USING BRIDGE SELECT ALL IMAGES AND OPEN IN ADOBE CAMERA RAW
CONVERTER
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DEVELOP IN ACR CONVERTER
DEVELOP IMAGES, AS FOLLOWS:

1. SELECT CAMERA RAW WORKFLOW OPTIONS
(click link at bottom of Adobe Camera Raw interface)

Select the following options:
     •  Color space: Adobe RGB 1998
     •  Bit Depth: 16-bit
     •  Size: (see note, below)
     •  Resolution: (leave at 240ppi default)
     •  Sharpen: none
     •  Open in Photoshop as Smart Objects (optional)

Size: in Photoshop>New File dialog box determine file size
in megabytes as indicated by your desired output size
(physical dimensions + optimum resolution + 16 bit RGB).

Now, in this Camera Raw dialog box use your camera’s
native resolution (option without + or -), if possible.
If you need to upres or downres, do it here.  Convert the
megabytes you need into the megapixels (example: say
the Photoshop dialog box indicates you need a 100MB file.
Click on the Camera Raw Size drop-down menu.  Choose
the MP option number that when multiplied by 3, and then
again by 2 (to reflect that 16-bit files are twice the size of
8-bit files), will give you a number equal to or higher than
your desired MB file size.  In this case, choosing 19.7 and
using round numbers: 20 X 3 = 60 X 2 = 120MB—you are
safely above your desired 100 MB file size).

2. CROP, STRAIGHTEN, REMOVE SPOTS,
REMOVE RED EYE, AS NECESSARY

3. GLOBAL COLOR AND TONAL
CORRECTIONS

Basic panel

Pick white balance from drop down menu options.

Tweak with Temperature and Tint sliders.

Select Exposure (white point), Recovery (white
point adjustment), Blacks (black point), Fill
Light (shadow adjustment, as necessary),
Brightness (overall), and Contrast (midtones)

Additional adaptive controls, as necessary:
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Clarity—midtone/local contrast adjustment.
Vibrance—increases saturation on all unsaturated
colors and does not affect skin tones.
Saturation—increases overall saturation.

Tone Curve panel

Refine midtone contrast using Parametric, or Point
tabs.

Detail panel

Apply sharpening.

CR sharpening sliders       Photoshop USM equivalent
Amount                              Amount
Radius                               Radius
Detail                                 Threshold
Masking                             (No equivalent)

Note: use at 100% view, hold Option key when moving
Amount, Radius, Detail and Masking sliders to judge the
sharpening process.  Detail slider is the reverse of
Threshold in USM (Detail 100 = Threshold 0).  Masking
slider acts like a green channel edge mask when input-
sharpening in Photoshop.
Apply noise reduction.

Reduce noise resulting from using a high ISO or from
underexposing, as needed.

HSL/Grayscale panel

To convert to Grayscale, click on box, then use
the sliders to adjust tones.
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Otherwise, adjust hue of any listed color, as
needed.

Adjust saturation of any listed color, as
needed.

Adjust luminance of any listed color, as
needed.

Split toning panel

Adjust highlight and shadow tones separately,
as needed, and balance those tones, as
appropriate.
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Highlights: press Option key and select hue.
Release. Then select appropriate saturation for
that hue.

Shadows: press option key and select hue.
Release.  Then select appropriate saturation
for that hue.

Balance: use slider to create appropriate balance
between the highlight and shadow tones and
saturation.

Lens Correction panel

Chromatic Aberration: use to correct for color
halos resulting from wide angle lenses sometimes
being unable to focus all colors onto the same
focal plane.

Change view to 400% and move to area of
contrast, usually in the highlights.  To judge
results, press Option key to remove other channel
when adjusting each slider.

Lens Vignetting: use to correct for light or dark
frame edges.  Use at “Fit in View”.

Camera Calibration panel

Leave at default setting.
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Presets panel

On all previous panels, when you click
“Preview”, you see changes made in that panel,
only.  Click on “Preview” box in Presets panel as
the only place in the Adobe Camera Raw
Converter to see the cumulative effect of all
previous adjustments.

Save all adjustments as a preset to apply to
other images with same lighting conditions, if
needed.

Snapshot panel

Equivalent to Snapshot in the History panel in
Photoshop.  Use to safeguard present adjustments
before making experimental changes that you
might not wish to keep.

Adjustment brush

Use for local contrast adjustments.

Select icon.

Adjust diameter and other aspects of brush.
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Click on an area within the image needing
local adjustment and correct using the
adjustment sliders.

For each additional area, select “New”, and
adjust as needed.

Camera Raw workflow link

To import your file into Photoshop but still use
the Adobe Camera Raw Converter interface for
parametric editing within Photoshop, click on
the Camera Raw workflow link (at bottom of
interface) and select “Open in Photoshop as
Smart Objects”.

Then click on “Open Object” and it will open
the file as a Smart Object within Photoshop.

Otherwise, click on “Open Image” and the file
will open within Photoshop.

FINALIZE IN PHOTOSHOP
 Finalize in Photoshop, as follows:

FOR COLOR FOR BLACK AND WHITE
 1. ADJUST PERSPECTIVE, CORRECT LENS
DISTORTION, AS NECESSARY

(same)

2. GLOBAL COLOR AND TONAL CORRECTIONS

Set black and white points and overall brightness using
one of the following two methods:

A)  Toe in black and white point sliders on the red, green and
blue channels on a Levels adjustment layer.  Then adjust
midtone slider on the Levels composite RGB channel to set
overall brightness.  Color blending mode: normal.

OR

(same)
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B)  Determine location of white and black points using Threshold
adjustment layer and mark each point with a color sample.  On
Levels adjustment layer link white and black point eye droppers
to the appropriate color sample, then adjust midtone slider on the
Levels composite RGB channel to set overall brightness.
Blending mode: normal

CONVERT TO BLACK AND
WHITE
If converting from color to black
and white, do it now using your
preferred method (i.e., Black &
White or Channel mixer or Hue
& Saturation adjustment layers).

Check midtone contrast
For changes: Curves adjustment layer.  Blending mode:
luminosity

Check color balance
For changes: Curves adjustment layer.  Blending mode: color

Set hue and saturation
For changes: Hue & Saturation adjustment layer.  Blending
mode: saturation

Make sure your global corrections are set before you begin
working on any local corrections. For efficient, logical layer
management, we recommend that these global color and tonal
corrections be placed inside a layer set folder entitled GLOBAL
CORRECTIONS.

Set midtone contrast
Use Curves adjustment
layer.  Color blending
mode: luminosity

3. LOCAL COLOR AND TONAL CORRECTIONS
Above the GLOBAL CORRECTIONS folder, make corrections to
specific areas of your image, as necessary, using a 50% auto
dodge layer, selections with adjustment layers, etc.  For efficient
and logical layer management, place these corrections inside a
layer set folder entitled LOCAL CORRECTIONS.

 (same)

 (OPTIONAL) CONVERT TO EIGHT BIT
If you are working with large megabyte file sizes that make
corrections time intensive, consider converting your 16-bit image
to an 8-bit image at this point.  Flatten image and convert to 8
bits per channel.  This will reduce file size for ease of operation
in Photoshop and save space on your hard drive. You may also
choose to save the layered version of this file separately.

(same)

FOR BLACK AND WHITE
PRINTING
If printing in grayscale using RGB
inks, remain in RGB color space.
To print as a multitone or gradient
mapped image (using a spectrum
of primarily black and grey inks),
you must convert your image to
the Grayscale color space prior to
printing.
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4.  SPOTTING AND RETOUCHING
On a blank layer placed immediately above the Background
layer, remove dust, scratches and other imperfections, as
necessary, using Spot Healing Brush, Healing Brush, or
Clone stamp tools.  To use the Patch tool use the
Background layer.  Make retouching and creative alterations
and manipulations as necessary.

(same)

 (OPTIONAL) CREATIVE SHARPENING
If there is a need to sharpen specific areas, make a copy of
all the previous layers (Option + Merge Visible) and apply the
Schewe creative sharpening technique #2).

(same)

 (OPTIONAL) SOFT PROOFING (same)

5. OUTPUT SHARPEN

A)  For images of “normal” megabyte size, keep layers intact
and sharpen using the Unsharp Mask filter in Photoshop.  Size
the file to final physical size and final resolution for that size as
well as for type of output and media used.

Then click on top of layer stack and choose Option + Merge
Visible to make a copy of all previous adjustments.

Use as a Smart Filter in order to make sharpening changes.
Use Schewe method #3 (see sharpening_schewe.pdf), or Matt
Siber’s (advanced_sharpening_screen.pdf), or your preferred
method.  View monitor image at 50% screen zoom, or 25% for
high resolution inkjet, to evaluate how it will appear on paper.

OR

B)  For images of excessively large megabyte size or for
those images using many retouching layers, flatten the
layered image.  Size the file to final physical size and final
resolution for that size as well as for type of output and media
used.  Then use Schewe method #3 (see
sharpening_schewe.pdf), Matt Siber’s
(advanced_sharpening_screen.pdf) or your preferred method.
View monitor image at 50% screen zoom, or 25% for high
resolution inkjet, to evaluate how it will appear on paper.

Output sharpening can increase the appearance of dust and
other artifacts, so recheck image prior to printing.

(same)

6. SAVE LAYERED VERSION
Save a copy of layered version of your image (to preserve
ability to make future changes, as necessary).

(same)
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7. OUTPUTS
To other file formats
Convert to other file formats as needed:
Photoshop>File>Scripts>Image Processor

To hardcopy
View the print under the lighting circumstances in which it
will be shown (3660º K, or halogen or tungsten lights, etc.).
If adjustments need to be made, make them using the
appropriate adjustment layer(s)--most often, Curves for
contrast and/or Hue and Saturation for saturation boost--
placed at the top of the layer stack.

ARCHIVE
Save your master files on at least one external hard drive.

•  Do not save on CD’s or DVD’s because of data instability and the eventual loss of your images.


