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Goal
The goal of this workflow is to allow you to create master image files of the highest quality
from which you can create any type of derivative image for any type of output you might
desire.

This workflow is one of several possible ones: what’s important is that the Columbia
College Chicago Photography Department has created this one tailored to the needs of
our students.  Some steps may not be necessary for the particular image you are working
on.  In that case, skip a step and move to the next.  Following these steps should, in most
circumstances, provide you with optimum Master Files, and do so in an efficient, logical
and repeatable manner.

Overview
The following steps are divided into five main sections: Expose, Import, Develop, Finalize,
Archive.  The specific steps of this workflow ensure that your digital exposures are exposed
correctly; then imported, backed up, ranked, renamed for retrieval, tagged with your contact
information and copyright, converted to an archival digital negative format; developed using the
Adobe Camera Raw Converter for global adjustments; imported into Photoshop for local
adjustments and output sharpening, converting to other file formats, printing; then archived.

Expose
Use Camera Raw format.

•  In a digital exposure, one half of all image data is contained in the single highest
stop.  During image “development” in the Adobe Camera Raw Converter, this data
gets “pushed” down into the lower zones.  If you have underexposed, there are not
enough data to “push” down.  For enough data, overexpose by 1/2 to 1 stop.

•  Do not fill card completely.  Doing so invites card corruption and/or file corruption.

Import

1. Set preferences and color settings
Set Preferences in Bridge, Camera Raw and Photoshop, and Color Settings in Photoshop:

Photoshop preferences (see document entitled
bridge_photoshop_prefs_settings.pdf)

Photoshop color settings (see document entitled
bridge_photoshop_prefs_settings.pdf)

Adobe bridge preferences (see document entitled
bridge_photoshop_prefs_settings.pdf)
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Adobe Camera Raw Preferences

General: select Save image settings in Sidecar
“xmp” files, and Apply sharpening to All
Images.

Default Image Settings:  check “Apply auto
grayscale mix” when converting to grayscale,
Make defaults specific to camera serial
number, Make defaults specific to camera ISO
setting.

Camera Raw Cache: Max. Size 1.0 GB

DNG File Handling: check Ignore sidecar “xmp”
files

JPEG and TIFF Handling: select Automatically
open with settings.

2. Create metadata template
Create Metadata template in Bridge using Bridge>Tools>Create Metadata template.

•   Include your name, address, telephone number, copyright, and usage rights
information.

3. Place image card into card reader and copy dcim folder to desktop
•  Note: if iPhoto dialog box opens, do not choose it as the application to open digital files.
To avoid this dialog box: APPLE->SYSTEM PREFERENCES->CDS and DVDS->When you
insert a picture CD->(choose «Ignore»)

4. Rename DCIM folder
•  Renaming the DCIM folder protects it from being overwritten when importing additional

cards.
•  Examples:

DCIM_a (for first card)
DCIM_b (for second card), etc.

•  (yearmonthday)_(projectdescription)_(a)
•  (a = first card of shoot, b = second card, etc.)

5. On external hard drive make folder for image backup
•  Create folder and name it according to (yearmonthday)_(projectdescription)

Example:  20100117_Chicago

6. Convert proprietary camera raw files on desktop to non-proprietary, open source digital
negative (DNG) files
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Use dng converter
(Free download of DNG Converter application
at www.adobe.com)

On desktop, select folder containing original
Camera Raw files to convert.  Example:
DCIM_a

On external harddrive, select destination folder
to save converted images.  Example:
20100117_chicago_dng

Do not change the original camera file names.

Click «Convert»

7. Open files on external hard drive in bridge (keep original DCIM_a folder on desktop as
backup of original files)

8.  Delete, rank, order and group images

9. Batch rename:
•  Name limit: 32 characters, maximum, in order to avoid problems when uploading files to
servers.  Recommended: drop first two numbers of the year to free up two additional spaces.
See File Naming Convention Appendix.

Assign yearmonthday plus project descriptor
plus sequential image number:

Bridge>Tools>Batch rename

Naming convention:
yymmdd_keywor_##_###.ext

10. Add metadata template to images
•  Bridge>Tools>Replace Metadata

11. Add keywords to images using keyword panel

12. Using bridge select all images you wish to adjust and open in Adobe Camera Raw
Converter
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Develop in ADOBE CAMERA RAW (ACR) Converter
1. Select camera raw workflow options
(click link at bottom of Adobe Camera Raw interface)

Select the following options:
     •  Color space: Adobe RGB 1998
     •  Bit Depth: 8-bit or 16-bit
     •  Size: (see note, below)
     •  Resolution: (leave at 240ppi default)
     •  Sharpen: none
     •  Open in Photoshop as Smart Objects (optional)

Size: in Photoshop>New File dialog box determine file size in
megabytes as indicated by your desired output size (physical
dimensions + optimum resolution + 16 bit RGB).

Use your camera’s native resolution (option without + or -), if
possible.  If you need to upres or downres, do it here.

Convert the megabytes you need into the megapixels
(example: say the Photoshop dialog box indicates you need a
100MB file.  Click on the Camera Raw Size drop-down menu.
Choose the MP option number that when multiplied by 3, and
then again by 2 (to reflect that 16-bit files are twice the size of
8-bit files), will give you a number equal to or higher than your
desired MB file size.  In this case, choosing 19.7 and using
round numbers: 20 X 3 = 60 X 2 = 120MB—you are safely
above your desired 100 MB file size).

2. Crop, straighten, remove spots, remove red
eye, as necessary

3. Global color and tonal corrections

Basic panel

Pick white balance from drop down menu options.

Tweak with Temperature and Tint sliders.

Click Auto to set midtone values (brightness and contrast),
Select Exposure (white point),
Recovery (white point adjustment),
Blacks (black point),
Fill Light (shadow adjustment, as necessary),
Brightness (overall),
Contrast (midtones)
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Clarity—midtone/local contrast adjustment.
Vibrance—increases saturation on all unsaturated colors.
Does not affect Caucasian skin tones but will affect darker
skin tones.
Saturation—increases overall saturation.

Tone Curve panel

Refine midtone contrast using Parametric, or Point tabs.

Detail panel
Apply input sharpening (use conservatively).

CR sharpening sliders       Photoshop USM equivalent
Amount                                Amount
Radius                                 Radius
Detail                                   Threshold
Masking                               (No equivalent)

Note: use at 100% view, hold Option key when moving
Amount, Radius, Detail and Masking sliders to judge the
sharpening process.

Detail slider is the reverse of Threshold in USM (Detail 100 =
Threshold 0).  Masking slider acts like a green channel edge
mask when input-sharpening in Photoshop.

Apply noise reduction.  After applying noise reduction,
recheck input sharpening.

Reduce noise resulting from using a high ISO or from
underexposing, as needed.
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HSL/Grayscale panel

Note: Targeted Adjustment tool works with Hue,
Saturation and Luminance adjustments.

Convert to grayscale in Photoshop, not in the ACR Converter
because Photoshop keeps color underneath the adjustment
layer and allows for multiple b/w filtering.

Otherwise, adjust hue of any listed color, as needed.

Adjust saturation of any listed color, as needed.

Adjust luminance of any listed color, as needed.
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Split toning panel

Adjust highlight and shadow tones separately, as
needed, and balance those tones, as appropriate.

Highlights: press Option key and select hue.  Release.
Then select appropriate saturation for that hue.

Shadows: press option key and select hue.
Release.  Then select appropriate saturation for that
hue.

Balance: use slider to create appropriate balance
between the highlight and shadow tones and saturation.

Lens Correction panel

Chromatic Aberration: use to correct for color halos
resulting from wide angle lenses sometimes being unable
to focus all colors onto the same focal plane.

Change view to 400% and move away from image center
to area of edge contrast, usually in the highlights.

To judge results, press Option key to remove other
channel when adjusting each slider.

Lens Vignetting: use to correct for light or dark frame
edges.  Use at “Fit in View”.

Camera Calibration panel

Leave at default setting.
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Presets panel

On all previous panels, when you click “Preview”, you
see changes made in that panel, only.  Click on
“Preview” box in Presets panel as the only place in the
Adobe Camera Raw Converter to see the cumulative
effect of all previous adjustments.

Save all adjustments as a preset to apply to other
images with same lighting conditions, if needed.
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Snapshot panel

Equivalent to Snapshot in the History panel in Photoshop.
Use to safeguard present adjustments before making
experimental changes that you might not wish to keep.

Adjustment brush

Use for local adjustments.

Select icon.

Adjust diameter and other aspects of brush.

Click on an area within the image needing local
adjustment and correct using the adjustment sliders.

For each additional area, select “New”, and adjust as
needed.

Can also use graduated filter.

Camera Raw workflow link

To import your file into Photoshop but still use the
Adobe Camera Raw Converter interface for
parametric editing within Photoshop, click on the
Camera Raw workflow link (at bottom of interface)
and select “Open in Photoshop as Smart Objects”.
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Then click on “Open Object” and it will open the file
as a Smart Object within Photoshop.

Otherwise, click on “Open Image” and the file will
open within Photoshop.

Fine-tune in Photoshop, as necessary
Most global and tonal corrections were done in the ACR Converter

For color For black and white
 1. Adjust perspective, correct lens distortion, as
necessary

(same)

2. FINE TUNE global color and tonal corrections

Set black and white points and overall brightness using one of
the following two methods:

A)  Toe in black and white point sliders on the red, green and
blue channels on a Levels adjustment layer.  Then adjust
midtone slider on the Levels composite RGB channel to set
overall brightness.  Color blending mode: normal.

OR

B)  Check your eyedropper values to ensure that they are set
correctly (generally: RGB 10,10,10, 250,250,250).  Determine
location of white and black points using Threshold adjustment
layer and mark each point with a color sample.  On Levels
adjustment layer link white and black point eye droppers to the
appropriate color sample, then adjust midtone slider on the
Levels composite RGB channel to set overall brightness.
Blending mode: normal

(same)

Convert to black and white
Work with an RGB file and a
Black & White adjustment layer,
only.
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FINE TUNE midtone contrast
For changes: Curves adjustment layer.  Blending mode:
luminosity

FINE TUNE color balance
For changes: Curves adjustment layer.  Blending mode: color

FUNE TUNE  hue and saturation
For changes: Hue & Saturation adjustment layer.  Blending
mode: saturation

Make sure your global corrections are set before you begin
working on any local corrections. For efficient, logical layer
management, we recommend that these global color and tonal
corrections be placed inside a layer set folder entitled GLOBAL
CORRECTIONS.

FINE TUNE midtone
contrast
Use Curves adjustment
layer.  Color blending
mode: luminosity

3. Local color and tonal corrections as necessary
Above the GLOBAL CORRECTIONS folder, make corrections to
specific areas of your image, as necessary, using a 50% auto
dodge/burn layer with soft light blending mode, selections with
adjustment layers, etc.  For efficient and logical layer
management, place these corrections inside a layer set folder
titled “local corrections.”

 (same)

 (Optional) convert to eight bit
If you are working with large megabyte file sizes that make
corrections time intensive, consider converting your 16-bit image
to an 8-bit image at this point.  This will reduce file size for ease
of operation in Photoshop and save hard drive space. You may
also choose to save the layered version of this file separately.

(same)

For black and white printing
If printing in grayscale using RGB
inks, remain in RGB color space
and use Epson Advanced Black &
White if printer supports it.

4.  Spotting and retouching as necessary
On a blank layer placed immediately above the Background
layer, remove dust, scratches and other imperfections, as
necessary, using Spot Healing Brush, Healing Brush, or
Clone stamp tools.  Use the Patch tool on a duplicate of the
background layer.   Make retouching and creative alterations
and manipulations as necessary.

(same)

 (Optional) creative sharpening
If there is a need to sharpen specific areas, make a copy of
all the previous layers (Option + Merge Visible) or merge all
but color layers to allow color tweaking after sharpening, and
apply the Schewe creative sharpening technique #2).

(same)

5. Output sharpen

A)  For images of “normal” megabyte size, keep layers intact
and sharpen using the Unsharp Mask filter in Photoshop.  Size
the file to final physical size and final resolution for that size as
well as for type of output and media used.

(same)
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Then click on top of layer stack and choose Option + Merge
Visible to make a copy of all previous adjustments.

Use as a Smart Filter in order to make sharpening changes.
Use Schewe method #3 (see sharpening_schewe.pdf), or Matt
Siber’s (advanced_sharpening_screen.pdf), or your preferred
method.  View monitor image at 50% screen zoom, or 25% for
high resolution inkjet, to evaluate how it will appear on paper.

OR

B)  For images of excessively large megabyte size or for
those images using many retouching layers, flatten the
layered image.  Size the file to final physical size and final
resolution for that size as well as for type of output and media
used.  Then use Schewe method #3 (see
sharpening_schewe.pdf), Matt Siber’s
(advanced_sharpening_screen.pdf) or your preferred method.
View monitor image at 50% screen zoom, or 25% for high
resolution inkjet, to evaluate how it will appear on paper.

Output sharpening can increase the appearance of dust and
other artifacts, and can also alter colors, so recheck image
prior to printing.

6. Save layered version
Save a copy of layered version of your image (to preserve
ability to make future changes, as necessary).

(same)

 (Optional) soft proofing
Duplicate the image to compare to when adding adjustment layers
to the original to correct for soft proofing.

(same)

7. Output to other file formats
Convert to other file formats as needed:
Photoshop>File>Scripts>Image Processor
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To hardcopy
View the print under the lighting circumstances in which it
will be shown (3660º K, or halogen or tungsten lights, etc.).
If adjustments need to be made, make them using the
appropriate adjustment layer(s) placed at the top of the layer
stack--most often, Curves for contrast and/or Hue and
Saturation for saturation boost.

Archive
•  Save master files on at least one external hard drive.  Do not save on CD’s or DVD’s because
of data instability and the eventual loss of your images.


